Connexion

Identifiant :

Mot de passe :

Se souvenir de moi



Mot de passe perdu ?

Inscrivez-vous !

Contenu du site

732 logiciels gratuits
242 Liens Web
4 Articles
349 Membres
10661 Posts sur le forum
Pour 1709 sujets

Site mis à jour le: 03.11.2017

Hébergeur d'images pour le site

Hébergeur d'images


Parcourir cette discussion :   1 Utilisateurs non enregistré en ligne






Re: Message d'alerte virale ? la connexion ? Technifree ...
#11
Pro
Pro


Informations utilisateur
Pour moi, tu as chopé un code malicieux par un posteur ou consulteur 2-3 jours avant le 10 Aout, voire m?me le 10 o? j'ai remarqué le probl?me pour la premi?re fois (J'étais sur un vista,? ce moment l?. Bonnes chances et au boulot !!!

Date de publication : 24/08/2008 23:48
Twitter Facebook Google Plus Linkedin Del.icio.us Digg Reddit Dénoncer Haut


Re: Message d'alerte virale ? la connexion ? Technifree ...
#12
Pro
Pro


Informations utilisateur
Bjr,

Curieux les réponses aux sondages, seulement 20 % ont eu une alerte.
Pour ma part rien, j'ai controlé avec 2 antivirus mon pc apr?s mon passage sur TF et rien

Klipsch a dit:
Citation :
Pour moi, tu as chopé un code malicieux par un posteur ou consulteur 2-3 jours avant le 10 Aout


Comme la grippe alors

Date de publication : 25/08/2008 09:55
Twitter Facebook Google Plus Linkedin Del.icio.us Digg Reddit Dénoncer Haut


Re: Message d'alerte virale ? la connexion ? Technifree ...
#13
Administrateur
Administrateur


Informations utilisateur
Bonjour ? tous,

Y'a bien quelque chose, je le confirme. Klipsh a raison d'?tre t?tu :

En vérifiant avec IE7 le contenu des cookies bloqués, voila ce que j'ai :
Cookies bloqués
clic sur l'image pour agrandir

Ensuite, en analysant le code source de la page, une ligne (toujours la m?me d'ailleurs) je vois ceci :

Code source malveillant
clic sur l'image pour agrandir

Bien entendu, les lignes ont été virées.
Mais je ne sais toujours pas comment elles ont pu ?tre insérées ? cet endroit (quand m?me difficilement accessibles).

Je vais renforcer la sécurité du site (pourtant élevée) et voir comment se protéger de ce genre de saloperie.

Par mesure de sécurité, j'invite tout le monde ? vider le cache du navigateur (y compris le cookie technifree s'il est présent) et ? réitérer la connexion.
De mon côté je ne vois plus rien.

Encore merci ? toi Klipsch car seulement 2 personnes ont vu ce code malicieux.

Date de publication : 25/08/2008 10:08
Image redimensionnée
Twitter Facebook Google Plus Linkedin Del.icio.us Digg Reddit Dénoncer Haut


Re: Message d'alerte virale ? la connexion ? Technifree ...
#14
Pro
Pro


Informations utilisateur
Et pourquoi certains ont été redirigé vers un site russe et pas d'autres et sans avoir eu une alerte d'antivirus, blocage via le parefeu ?

Date de publication : 25/08/2008 10:22
Twitter Facebook Google Plus Linkedin Del.icio.us Digg Reddit Dénoncer Haut


Re: Message d'alerte virale ? la connexion ? Technifree ...
#15
Administrateur
Administrateur


Informations utilisateur
Les autres sont sous Firefox

Plus sérieusement, si ton navigateur (IE ou FFX) bloque automatiquement l'acc?s ? la page indésirable, tu ne t'aperçois de rien et ton antivirus ne voit rien non plus.

Date de publication : 25/08/2008 10:53
Image redimensionnée
Twitter Facebook Google Plus Linkedin Del.icio.us Digg Reddit Dénoncer Haut


Re: Message d'alerte virale ? la connexion ? Technifree ...
#16
Pro
Pro


Informations utilisateur
Citation :

Vincent a écrit:
Les autres sont sous Firefox

Plus sérieusement, si ton navigateur (IE ou FFX) bloque automatiquement l'acc?s ? la page indésirable, tu ne t'aperçois de rien et ton antivirus ne voit rien non plus.


Je suis sur FF3, antivir comme antivirus et comodo firewall pour le parefeu...........xp sp3

il peux avoir des différence avec FF2 et FF3 peut-?tre, en tout cas j'ai banni les scripts TF au cas o? :D

Date de publication : 25/08/2008 11:02
Twitter Facebook Google Plus Linkedin Del.icio.us Digg Reddit Dénoncer Haut


Re: Message d'alerte virale ? la connexion ? Technifree ...
#17
Pro
Pro


Informations utilisateur
Citation :
Vincent a écrit: Bonjour ? tous,
Y'a bien quelque chose, je le confirme. Klipsh a raison d'?tre t?tu : En vérifiant avec IE7 le contenu des cookies bloqués, voila ce que j'ai :
<a href="http://www.technifree.fr/images/cookiesbloques.png" rel="lightbox[roadtrip]" title="Cookies bloqués"><img src="http://www.technifree.fr/images/cookiesbloques.png" height="120" alt="Cookies bloqués"/></a><br /><sup>clic sur l'image pour agrandir</sup>
Ensuite, en analysant le code source de la page, une ligne (toujours la m?me d'ailleurs) je vois ceci :
<a href="http://www.technifree.fr/images/kill.png" rel="lightbox[roadtrip]" title="Code source malveillant"><img src="http://www.technifree.fr/images/kill.png" height="120" alt="Code source malveillant"/></a><br /><sup>clic sur l'image pour agrandir</sup>
Bien entendu, les lignes ont été virées.
Mais je ne sais toujours pas comment elles ont pu ?tre insérées ? cet endroit (quand m?me difficilement accessibles). Je vais renforcer la sécurité du site (pourtant élevée) et voir comment se protéger de ce genre de saloperie. Par mesure de sécurité, j'invite tout le monde ? vider le cache du navigateur (y compris le cookie technifree s'il est présent) et ? réitérer la connexion.
De mon côté je ne vois plus rien. Encore merci ? toi Klipsch car seulement 2 personnes ont vu ce code malicieux.

Bonne nouvelle, cette saloperie semble avoir été éradiquée sur w98se, XP et Vista.
Quelques remarques de ma part :
1) Linux est pratique, car insensible aux attaques, mais il refile ses merdes aux utilisateurs Windows (phénom?nes connus)
2) Finalement, Avast s'est bien comporté sur XP et Vista, malgré toutes les actuelles critiques. Je note que sur w98Se, il est resté silencieux, car je suis néanmoins tombé sur la page russe, sans alarme
3) Depuis qq heures, impossible de poster sans activer les cookies de TF (Vincent a du mofifier qq chose).
4) Dans le doute, je recommande de scanner avec "Malwarebytes" pour voir s'il ne reste pas des saloperies (recommandations de ma part). A ce sujet, ce serait bien que Vincent nous conseille qq logiciels pour ça (anti-root, etc, car les logiciels traditionnels anti-machins (A-Free, Spyboot, etc) n'ont rien détecté chez moi.
5) Bon, j'ai fait mon boulot de Flicage, comme me l'a fait remarqué le Webmaster d'un autre Forum, début Juillet (Vincent devrait normalement comprendre). A+

Date de publication : 25/08/2008 20:01
Twitter Facebook Google Plus Linkedin Del.icio.us Digg Reddit Dénoncer Haut


Re: Message d'alerte virale ? la connexion ? Technifree ...
#18
Pro
Pro


Informations utilisateur
Vincent, phénom?ne nouveau. Dés qu'on accepte les cookies TF, on est connecté automatiquement !!!!

Date de publication : 25/08/2008 21:05
Twitter Facebook Google Plus Linkedin Del.icio.us Digg Reddit Dénoncer Haut


Re: Message d'alerte virale ? la connexion ? Technifree ...
#19
Pro
Pro


Informations utilisateur
Pour faire suite, j'ai pu scanner avec le logiciel "Malwarebites-antimalware v125" sur Vista et XP :
Il a trouvé dans la BDR, "Hijack.startMenu" que j'ai supprimé dans les 2 cas. Je ne sais pas s'il y a un rapport avec le Troyen en question.
Pour W98SE, je n'ai pas pu utiliser la v117 normalement compatible W98, car j'obtiens une erreur de type Kernel32.dll en voulant lancer le logiciel.
Sur Vista, Kerio m'a signalé une tentative de connexion ? "Macrovision Agent" que j'ai refusée, sans ?tre s?r de bien faire. A+

Date de publication : 26/08/2008 17:03
Twitter Facebook Google Plus Linkedin Del.icio.us Digg Reddit Dénoncer Haut


Re: Message d'alerte virale ? la connexion ? Technifree ...
#20
Administrateur
Administrateur


Informations utilisateur
Citation :

Klipsch a écrit:
Vincent, phénom?ne nouveau. Dés qu'on accepte les cookies TF, on est connecté automatiquement !!!!

et
Citation :
3) Depuis qq heures, impossible de poster sans activer les cookies de TF (Vincent a du mofifier qq chose).

NDLR

Citation :
4) Dans le doute, je recommande de scanner avec "Malwarebytes" pour voir s'il ne reste pas des saloperies (recommandations de ma part). A ce sujet, ce serait bien que Vincent nous conseille qq logiciels pour ça (anti-root, etc, car les logiciels traditionnels anti-machins (A-Free, Spyboot, etc) n'ont rien détecté chez moi.


Je n'ai pas mieux ? proposer étant donné mon allergie chronique ? Spybot S&D. Par contre, j'utilise tr?s souvent le kit de secours USB de a?free qui ne fonctionne pas trop mal si on l'utilise correctement (voir le Readme)

Pour ce qui est de Malwarebytes Antimalwares, on en est ? la 1.25 et celle-ci n'est pas compatible W98 (m?me S.E.) mais seulement 2000 / XP et Vista (32)

Date de publication : 26/08/2008 21:02
Image redimensionnée
Twitter Facebook Google Plus Linkedin Del.icio.us Digg Reddit Dénoncer Haut








[Recherche avancée]